Uploading large images through Mobile not working

Hello,
I have created Touch UI Application in Code On Time 8.7.6, in which we are uploading Images using android phones captured directly by phone. But whenever image size exceeds around 4MB size, then images not getting uploaded.
I have gone through the article,
https://codeontime.com/learn/upload-d...
But this is not worked.
How can I upload images through mobile with more than 4 size?
1 person has
this question
+1
Reply
  • Kedar,

    Have a look at the web.config file to see if the text are indeed included and at the right place. I had the same issue in my earlier days and increased the value to allow up to 20Mb files.

    Your issue sounds like it is still the default values.
  • (some HTML allowed)
    How does this make you feel?
    Add Image
    I'm

    e.g. happy, confident, thankful, excited indifferent, undecided, unconcerned kidding, amused, unsure, silly sad, anxious, confused, frustrated

  • Thanks JJ Lottering for your response.

    In System.Web tag :
    httpRuntime maxUrlLength="10999" maxQueryStringLength="2097151" requestValidationMode="2.0" maxRequestLength="102400"

    And in System.webserver tag :
    security
    requestFiltering
    requestLimits maxUrl="10999" maxQueryString="9999"
    requestFiltering
    security

    are they correct?

    Also if possible can you please provide me correct tags and sequence of the tags ?
  • (some HTML allowed)
    How does this make you feel?
    Add Image
    I'm

    e.g. happy, confident, thankful, excited indifferent, undecided, unconcerned kidding, amused, unsure, silly sad, anxious, confused, frustrated

  • 1
    Kedar,

    It does look like yours should work, however, it looks like you are decreasing your upload size with the appendChild rule..

    These are the default settings for unlimited version. It handles HD mobile photos quite easily. Can theoretically upload files up to 2GB.

    httpRuntime:

    <httpRuntime maxUrlLength="10999" maxQueryStringLength="2097151" maxRequestLength="2097151" requestValidationMode="2.0" />


    system.webServer:

    <security>
    <requestFiltering>
    <requestLimits maxUrl="10999" maxQueryString="9999" />
    </requestFiltering>
    </security>


    Compare the project with the rule against one without it. Also, restart your webserver / app to release cache that might hold you back.
  • (some HTML allowed)
    How does this make you feel?
    Add Image
    I'm

    e.g. happy, confident, thankful, excited indifferent, undecided, unconcerned kidding, amused, unsure, silly sad, anxious, confused, frustrated