Help get this topic noticed by sharing it on Twitter, Facebook, or email.

Pager not showing on grid

I am not sure what is happening on a grid. It won't show the pager. The records are set to infinite scroll. I think I have set it up to show the grid. Other grids have their pagers but not this one.
Things I have looked at:
1- there is no view all button
2- cleared all of the cookies and tried incognito mode thinking that at some point I hit the view all button and it just won't reset.
3- changing the page size; changing the top/bottom location.
4- There are 2,000 records in this grid. Maybe there is size thing I don't know about?

See the settings on the view below. Am I just missing something simple? Or any ideas on how get the pager back?

Thank you

1 person has
this question
+1
Reply