Help get this topic noticed by sharing it on Twitter, Facebook, or email.

Login form does not appear automatically?

Hi,
Can any one please tell me how to show login form automatically everytime when i start the application ?
right now i have to click to Add account to get Login form.It doesn't appear automatically.
2 people have
this question
+1
Reply
  • Hi, are you using a custom login page?
    Under Settings --> Authentication and Membership --> Login Window
    There is an 'enable dedicated login page instead of a fly-over login dialog' option.
    That is the only thing I have checked on that page.

    I also have in the root (app) folder a touch-settings.json file that contains
    {
    "defaultUI": "TouchUI",
    "splash": {"enabled": false}
    }

    Perhaps this might help you?

    I have a vague memory of facing the same problem you describe but it was so long ago I can't remember exactly how I fixed it so I hope info on my settings will help you.
    Good luck,
    Jo
  • (some HTML allowed)
    How does this make you feel?
    Add Image
    I'm

    e.g. sad, anxious, confused, frustrated kidding, amused, unsure, silly indifferent, undecided, unconcerned happy, confident, thankful, excited