Help get this topic noticed by sharing it on Twitter, Facebook, or email.

How to always use the same port number in the settings screen?

My IIS doesn't like the port number used randomly most of the time. How can I set this value so it is always one I know will work?

1 person has
this question